
My Business Venture (‘MBV’) New York   732 Smithtown Bypass, Smithtown NY 11787-5022
Copyright 2015 My Business Venture

MBV Technology Instructions:
Administrators Console



Table of Contents                                                                                 Page

1. Discount Coupon Feature.......................................................................................3
2. Discount Coupon Feature for Specific Category......................................................3
3. Free Shipping........................................................................................................3
4. Change the Price of Product...................................................................................3
5. Mass Price Change of All Products.........................................................................4
6. Add/Remove Products from Home Page.................................................................4
7. Remove Products..................................................................................................4
8. Change the Order of the Feature Products on the Home Page.................................4
9. Share Products on Social Media.............................................................................5
10. Add/Remove Product Categories from the Top Menu.............................................5
11. Add/Remove Product Categories from the Home Page..........................................5
12. Remove Categories from your Website.................................................................5
13. Make Changes to Home, About Us, or Contact Us Pages.......................................6
14. Add/Change Sliders.............................................................................................6
15. Change Home Page Banners................................................................................6
16. Add Links to Home Page Banners.........................................................................6
17. Upload a New Logo..............................................................................................7
18. Activate a Gift Card..............................................................................................7
19 Create An Affiliate Page........................................................................................7
20. Create A Blog.......................................................................................................7
21. Create A Newsletter.............................................................................................7
22. Change Your Website Template............................................................................7

Please note: All of the features in the user’s manual may not be activated in your administrative console as some of these 
features are not part of our standard package. If you are having trouble following the instructions or see that something is not 
active in your administrative console but you are interested in, please call us at 1-800-639-6644 and ask for your business 
consultant or a member of our support team. 
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1. Log In to the Administrative section of your website.
2. Go to Promotions > Discounts > Click ‘Add New’ on right side
3. Name the Discount > Choose Discount Type > Set Discount Percentage or Dollar Amount
4. Pick Start & End Date and Time > Will a code will be required? If yes, type the code.
5. Hit ‘Save’ and the Discount is now active.
6. To further customize or change an existing code, click ‘Edit’ and you can amend or add additional
    requirements for customers to use the code, such as amount of money spent, etc.

1. Discount Coupon Feature 

3. Free Shipping Feature 
1. Log In to the Administrative section of your website.
2. Go to Configuration > Settings > Shipping Settings
3. Click ‘Free Shipping over X’ > Click the box on the left and then box on the right
4. Click Value of X and enter the total amount that qualifies for Free Shipping
5. Click ‘Save’ and Free Shipping is now active

4. Change the Price of a Product
1. Log In to the Administrative section of your website.
2. Go to Catalogs > Product > Manage Products
3. Enter Product Name and hit ‘Search’ or enter the Item SKU (Sunrise Item #) and click ‘Go’
4. From the Search Results, click on the ‘Edit’ link (If you enter the SKU it will take you directly to the
    product details.)
5. From the ‘Edit Product Details Page’ click on the ‘Tab for Store Price’
6. Click on ‘Add New Record’
7. Enter new price and click ‘Update’
8. Click the ‘Save’ button in the upper right corner to save the new price.

1. Log In to the Administrative section of your website.
2. Go to Promotions > Discounts > Click ‘Add New’ on right side
3. Name the Discount > Choose Discount Type > Assign to Categories > Set Discount Percentage or 
Dollar Amount
4. Pick Start & End Date and Time > Will a code will be required? If yes, type the code.
5. Hit ‘Save’
6. Go to Catalog > Categories > List
7. Search for the Category name you would like to add the discount to or scroll through the Category 
pages and click Edit
8. Under Edit Category Details click on Discounts
9. Check off the discount name you would like to apply to the category and click Save

2. Discount Coupon Feature for a Specific Category 
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6. Add/Remove Products from Home Page
1. Log In to the Administrative section of your website.
2. Go to Catalogs > Product > Manage Products
3. Enter Product Name and hit ‘Search’ or enter the Item SKU (Sunrise Item #) and click ‘Go’
4. From the search results click ‘Edit Link’ (If you entered the SKU it will take your directly to the
    Product Details)
5. From the Edit Product Details page clock on the ‘Tab for Stores’
6. If you want to add the product to the Home Page click on the box next to ‘Show’ on Home Page. If
    you want to remove the product rom the Home Page, uncheck the box.
7. Hit ‘Save’ and the product will either be added or removed from the Home Page.

5. Mass Price Change of All Products
1. Log In to the Administrative section of your website.
2. Go to ‘Catalog’ > ‘Products’ > Bulk Edit Store Price
3. Enter the discount percentage which you want to apply to the website.
4. Click on the ‘Apply Discount’ button.
5. The discount percantage entered will now apply to all products on the website.

8. Change the Order of the Feature Products on the Home Page

At this time, there is no way to automatically reorder the Feature Products on the Home Page. In order to 
change the order of the Feature Products on the Home Page, you first need to remove the products from the 
Homepage and then re-add them in the order that you want them displayed.  (If you don’t want all of the 
products reordered, only remove the products up to the point you want the reorder to begin.)  We recommend 
writing down the SKU number for each product that you want reordered for quick use in reorganizing them. 
Then use the following information for adding/removing products from the home page.

1. Log In to the Administrative section of your website.
2. Go to ‘Catalogs’ > ‘Product’ > ‘Manage Products’
3. Enter Product Name and hit ‘Search’ or enter the item SKU (Sunrise Item #) and click ‘Go.’
4. From the search results, click on the Edit link. (If you entered the SKU #, it will take you directly to 
the product details.)
5. From the Edit Product Details Page, click on the tab for ‘Stores.’
6. If you want to add the product to the Home Page, click on the box next to ‘Show on Home Page.’  If 
you want to remove the product, uncheck that box. 
7. Hit ‘Save’ and the product will either be added or removed from the Home Page.

7. Remove Products
1. Log In to the Administrative section of your website.
2. Go to ‘Catalogs’ > ‘Product’ > ‘Manage Products’
3. Enter the Product Name and press ‘Search’ or enter the Item SKU (Sunrise Item #) and click ‘Go.’
4. From the Search results, click on the Edit link.  (If you enter the SKU #, it will take you directly to the 
product details.)
5. From the Edit Product Details Page, click on the tab for ‘Stores.’
6. Uncheck the box in the Stores field next to your business name.
7. Hit ‘Save’ and the product will be removed from your site.
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11. Add/Remove Featured Categories from Home Page
1. Log In to the Administrative section of your website.
2. Go to Catalogs > Categories > List
3. Enter the Category Name and press ‘Search’
4. From the Search Results click on the ‘Edit’ link next to the Category you would like to Add/Remove 
5. From the ‘Edit Category Details Page’ click on the tab for ‘Stores’
6. If you want to add the category to the ‘Features Categories,’ click on the box next to ‘Show’ on
    Home Page. If you want to remove the category, uncheck the box.
7. Hit ‘Save’ and the category will either be added or removed from the ‘Featured Categories’ of the
    home page.

12. Remove Categories from your Website

1. Log In to the Administrative section of your website.
2. Go to ‘Catalogs’ > ‘Categories’ > ‘List’
3. Enter the Category Name and press ‘Search.’
4. From the Search results, click on the Edit link next to the Category you would like to Add/Remove.
5. From the Edit Category Details Page, click on the Tab for ‘Stores.’
6. If you want to remove the category from the list of categories on the left, uncheck the box next to 
your business name in the ‘Store’ field.
7. Hit ‘Save’ and the category will be removed from the Categories List on the Left Side of your 
website.

10. Add/Remove Product Categories from the Top Menu Bar

1. Log In to the Administrative section of your website.
2. Go to ‘Catalogs’ > ‘Categories’ > ‘List’
3. Enter the Category Name and press ‘Search.’
4. From the Search results, click on the Edit link next to the Category you would like to Add/Remove.
5. From the Edit Category Details Page, click on the Tab for ‘Stores.’
6. If you want to add the category to the Top Menu Bar, click on the box next to ‘Include in Top Menu.’  
If you want to remove the Category, uncheck that box.
7. Hit ‘Save’ and the category will either be added or removed from the Top Menu of the Home Page.
(Note: This only applies to the product categories. Please notify us if you want any of the Topic 
pages added/removed from the Top Menu.)

9. Share Products on Social Media Sites

1. Log In to your Social Media Account. (For Facebook, make sure you click over to your business page 
after you log in, so you’re not on your personal profile.)
2. In another browser tab, go to the product page on your website which you would like to share on 
social media.
3. Click on the corresponding social media logo below the ‘Email A Friend’ button on the product page 
which you would like to share to.
4. In the new window that opens, click on the ‘Share link’ button for Facebook, and the ‘Tweet’ button 
for Twitter.
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13. Make changes to Home page, About Us or Contact Us Pages

1. Log In to the Administrative section of your website.
2. Go to ‘Content Management’ > ‘Topics’ (Pages) > Click ‘Edit’ on Page to Modify
3. Make the changes and hit ‘Save’
4. Refresh your website page and the changes will appear.

15. Change Home Page Banners
1. Log In to the Administrative section of your website.
2. Go to ‘Content Management’ > ‘Topics’ (Pages)
3. Click ‘Edit’ next to ‘HomeBannerTopRight’ or ‘HomeBannerRightBottom’
4. Left click your mouse on the existing image so that the image becomes highlighted. Then, click on
   ‘Insert’ > Inset Image
5. In the ‘Insert/Edit Image box’ that appears, click on the button at the end of the Source field.
6. Click on the image of the product you would like to add from the existing list and click ‘Select’ or 
add a new file from your computer and then click ‘Select.’
7. In the ‘Insert/Edit Image box’ that appears, click on the ‘OK’ button.
8. Click ‘Save’ to update the image to your Home page.

16. Add Links to Home Page Banners
1. Follow #10, “Change Home page Banners,” Above.
2. After you have saved, go back to the image.
3. Left click your mouse on the existing image so that the image becomes highlighted and then click 
on Insert > Insert Link.
4. In the ‘Insert Link box’ enter the URL of the image in the picture.
(i.e.  http://www.yourdomainname.com/ilive-39-1080p-direct-led-tv)
5. Click ‘OK.’
6. Click ‘Save.’

14. Add/Change Sliders
1. Log In to the Administrative section of your website.
2. Go to ‘Content Management’ > ‘Widgets’
3. Click on ‘Configure’ on the line for Nivo Slider.
4A. To Change existing slider:
    1. Click on ‘Upload A File’ to add a new image from your computer.
    2. In the URL line, enter the linking information to the product from your website. (Do this by going 
        to the page on your website and copying the URL to the products.)
4B. To Add a new slider:  Follow the same steps as to 4A, ‘Change An Existing Slider,’ except first you 
must click on the boxes next to ‘Picture’ and ‘URL.’
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18. Activate a Gift Card
1. Log In to the Administrative section of your website.
2. Go to Sales > Gift Cards > Click ‘Add New’ > Choose ‘Virtual Gift Card’
3. Click ‘Activate Gift Card’ > Choose Dollar Amount > Generate Code
4. Fill in Customer Details and hit ‘Save’ and Gift Card is now active.

19. Create an Affiliate Page
1. Log In to the Administrative section of your website.
2. Go to Promotions > Affiliates > Click ‘Add New’
3. Click ‘Active’ > Enter Affiliates Information and hit ‘Save’
4. You will now receive an Affiliate Link for the affiliate
5. Affiliate Page has now been creative and is active.

20. Create a Blog
1. Log In to the Administrative section of your website.
2. Go to ‘Content Management’ > ‘Blog’ > ‘Blog Post’
3. Click on ‘Add New’
4. Create your Blog Title, Blod Body, Tag (if you choose), Date & Start Time, and Date & End Time. (If 
you keep the blog article open ended, it will permanently stay on the site.)
5. Once done, click on the ‘Save’ button.

17. Upload a New Logo
1. Log In to the Administrative section of your website.
2. Go to ‘Content Management’ > ‘Widgets’
3. Click on the blue ‘Configure’ link on the far right of the link for Store Logo
4. Click ‘Upload File’ and select the image you would like to upload from your computer.*
5. Once the image is uploaded, click the ‘Save’ button.
*The height of the logo image looks best when it is between 150 to 175 pixels, depending on the logo.

22. Change your Website Template
1. Log In to the Administrative section of your website.
2. Go to ‘Configuration’ > ‘Settings’ > ‘General & Miscellaneous Settings’
3. Click the circle next to the Template you would like to switch to.
4. Click ‘Save.’
5. Once the new setting save is complete, refresh your website and the new template will be updated.

21. Create a Newsletter
1. Log In to the Administrative section of your website.
2. Go to ‘Content Management’ > ‘News’ > ‘New Item’
3. Click on ‘Add New.’
4. Create your Title, Short Description, Full Description, whether or not you will allow comments, Start 
Time & Date and End Time & Date. (If you keep it open ended, the blog will permanently stay on the site.)
5. Once done, click the ‘Save’ button.
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